System requirements

From Plxsys Wiki
Revision as of 22:14, 5 April 2018 by TheSatanicSanta (talk | contribs) (thats all i could find)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

This article is a stub. You can help Plxsys Wiki by expanding it.

The following are the minimum and recommended system requirements for Plxsys. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launch-able environment.

Plxsys is currently only available for Windows.

Recommended requirements[edit | edit source]

Minimum requirements[edit | edit source]

See also[edit | edit source]