System requirements

From Plxsys Wiki
Revision as of 12:32, 3 April 2018 by Maintenance script-gpuser (talk | contribs) (Automated Import)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

This article is a stub. You can help Plxsys Wiki by expanding it.

The following are the minimum and recommended system requirements for Plxsys. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launch-able environment.

Recommended requirements

Minimum requirements

See also