Plxsys Wiki
(Automated Import)
 
m (thats all i could find)
 
Line 1: Line 1:
 
{{Stub}}
 
{{Stub}}
 
The following are the minimum and recommended '''system requirements''' for ''{{Gamename}}''. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launch-able environment.
 
The following are the minimum and recommended '''system requirements''' for ''{{Gamename}}''. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launch-able environment.
  +
  +
Plxsys is currently only available for Windows.
   
 
==Recommended requirements==
 
==Recommended requirements==

Latest revision as of 22:14, 5 April 2018


This article is a stub. You can help Plxsys Wiki by expanding it.

The following are the minimum and recommended system requirements for Plxsys. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launch-able environment.

Plxsys is currently only available for Windows.

Recommended requirements[]

Minimum requirements[]

See also[]